Wikis were in read only mode

Incident Report for Wikimedia

Resolved

Wikis have been read-write for several hours, and we have now restored most user scripting capabilities.
Posted Mar 06, 2026 - 00:05 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 05, 2026 - 18:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Some editing functionality will still be disabled.
Posted Mar 05, 2026 - 17:36 UTC

Update

Wikis are back in read write mode, but some functionalities are still disabled
Posted Mar 05, 2026 - 17:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2026 - 16:11 UTC

Investigating

We are aware of issues with accessing some wikis, and we are investigating.
Posted Mar 05, 2026 - 15:36 UTC
This incident affected: Reading and Editing.