Edits to Wikipedia and other wikis are delayed

Incident Report for Wikimedia

Resolved

Everything is back to normal.
Posted Mar 03, 2026 - 10:24 UTC

Monitoring

We think we have fixed the database issue, but we are watching to make sure.
Posted Mar 03, 2026 - 10:17 UTC

Identified

We have discovered an issue with our database servers and are working on a fix.
Posted Mar 03, 2026 - 10:09 UTC
This incident affected: Editing.