Some wikis are read-only
Incident Report for Wikimedia
Resolved
Everything is back to normal.
Posted Oct 15, 2022 - 23:47 UTC
Monitoring
We think we have fixed the database issue, but we are watching to make sure.
Posted Oct 15, 2022 - 23:26 UTC
Identified
We have discovered an issue with our database servers and are working on a fix, which may necessitate an additional brief read-only period.
Posted Oct 15, 2022 - 23:03 UTC
Investigating
We are aware of issues with editing French, Japanese, and Russian Wikipedia, and we are investigating.
Posted Oct 15, 2022 - 22:50 UTC
This incident affected: Reading and Editing.