Wikipedia and other sites slow or unavailable

Incident Report for Wikimedia

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 19:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2026 - 19:33 UTC

Investigating

We are aware that many users are having trouble accessing Wikipedia and other Wikimedia sites, and we are investigating.
Posted Aug 25, 2026 - 18:24 UTC
This incident affected: Reading and Editing.