Ongoing network outage, users might be unable to reach the wikis

Incident Report for Wikimedia

Resolved

The impact is resolved, we are monitoring the site health.
Posted Jul 01, 2026 - 14:48 UTC

Update

We are continuing to investigate this issue.
Posted Jul 01, 2026 - 14:47 UTC

Update

The outage is currently recovering at 14:45 UTC
Posted Jul 01, 2026 - 14:45 UTC

Investigating

We are currently investigating this issue.
Posted Jul 01, 2026 - 14:44 UTC